Simulation Software > Falcon BMS

BMS 4.35 startup issues

(1/3) > >>

henkie:
Maybe I am the only one with a problem, but just in case an other issue pops up, I created this thread.

I installed BMS 4.35, no issues, it went like a breeze. Well done developers  :thumbsup:

Now, I am a noob on running BMS, but 2021 should become the year I (at least) try to fly a few minutes  :whistle:
When I double-click the Falcon BMS 4.35 icon, I get the FALCON BMS menu (Launch, Configuration, etc). Then I select "Launch" (nothing done before). The FALCON BMS Billionsoft opening screen appears, and then the shown Error message box appears. When I hoover the mouse over the opening screen or the error message, the mouse pointer disappears. When I click the OK button of the error message box, all closes.
Any clues ???

BTW, nothing is connected to any USB port of the PC.

Red Dog:
Is your GPU able to run DX10 & DX11 graphics?

if not, check this:


http://www.youtube.com/watch?v=w-qsPyZfAJw

https://www.youtube.com/watch?v=w-qsPyZfAJw

henkie:
Very good point @Red Dog  :thumbsup:
I had not thought of that  :DOH:  This PC is "just a PC" with on-board graphics, nothing fancy.
Will try, and report back!

Update.
I followed the instructions in the YouTube movie (dxcpl was installed already).
I added launcher.exe to the list ... same result  :(   Will try again after rebooting my PC.

Update 2.
Nope, rebooting the PC brings no solution. Time to do some googling foo  :-\

henkie:
Checking my PC using dxdiag (Start -> run -> dxdiag).
The dxdiag-output-1 screenshot shows DirectX 12, so I guess this is good ???

However, on the Input devices tab (dxdiag-output-2 screenshot) I see vJoy.
That is a remains of some experiments lomg ago. Maybe that is causing trouble?
Going to remove vJoy, and see what that brings ...

Update.
Nope, removal of vJoy (checked with dxdiag that it is gone) did not help either  :(

Any thoughts?  :reading:

Red Dog:
Did you try to delete the "d3d11.dsp" file (user/config folder)

I don't know if that's still a valid advice (so backup first) but back before deleting the "dx9display.dsp" file forced the system to recreate one and that solved such startup issues
Maybe you can give it a shot by deleting the "d3d11.dsp" file

It's out of the blue so don't delete that file, save it someplace else just in case I'm wrong

Navigation

[0] Message Index

[#] Next page

Go to full version